<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d0a1d361ac","applicationID":"2130988","transactionName":"cl8NTEZaDVlUEU0ERUVZAFRRRk5GWQwV","queueTime":3,"applicationTime":256,"agentToken":null,"agent":""}</script>
<script type="text/javascript">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</script>
  <title>
      Channel Master Stream+ Hands-on Review: Everything I want streaming boxes to be - Reviewed.com Televisions
  </title>


    <script async src="//cdn.optimizely.com/js/235651488.js"></script>

  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"televisions","category":"Televisions","search_is_unscoped":null,"env":"production","dfpid":"7103","search_es_url":"http://cerebro-production.herokuapp.com:80","search_es_env":"production","search_categories":{"ovens":"Ovens","refrigerators":"Refrigerators","laundry":"Laundry","dishwashers":"Dishwashers","home-outdoors":"Home \u0026 Outdoors","projectors":"Projectors","cooking":"Cooking","deals":"Deals","tech":"Tech","cruises":"Cruises","parenting":"Parenting","reviewed":"Reviewed","laptops":"Laptops","smarthome":"Smart Home","mobilecoverage":"Mobile Coverage","printers":"Printers","monitors":"Computer Monitors","tablets":"Tablets","cars":"Cars","grills":"Grills","headphones":"Headphones","lenses":"Lenses","televisions":"Televisions","vacuums":"Vacuums","robotvacuums":"Robot Vacuums","freezers":"Freezers","coffee":"Coffee","camcorders":"Camcorders","espresso":"Espresso","wearables":"Wearables","smartphones":"Smartphones","microwaves":"Microwaves","cameras":"Cameras","luxuryhome":"Luxury Appliances"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage","tech","home-outdoors"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"http://hooper.herokuapp.com","niche_tracking_id":"UA-5284530-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"article_id":21272,"buying_guide_link":"http://televisions.reviewed.com/buying-guides/television-tv-hdtv-uhd-4k-buying-guide-reviews-ratings"}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="TV reviews" name="keywords" />
  <meta name="surrogate-key" value="eaf6224953e7c0ee7d2e2ca78db797ccd9cb4418 televisions/articles/show articles/show televisions" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1515618649000/Channel-Master-Stream-hero.jpg" />
    <meta name="article-classification" content="feature" />
  <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
  <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
  <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="http://a4.images.reviewed.com/image/fetch/s--KZHObP40--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_1200/https://reviewed-production.s3.amazonaws.com/1515618649000/Channel-Master-Stream-hero.jpg"></meta>
  <meta property="og:title" content="This $99 streaming box is everything I want the Apple TV to be"></meta>
  <meta property="og:url" content="http://televisions.reviewed.com/features/this-99-streaming-box-is-everything-i-want-the-apple-tv-to-be"></meta>
  <meta property="og:site_name" content="Reviewed.com Televisions"></meta>
  <meta property="og:description" content="Apple, Roku, Amazon, Google? Time to step your game up."></meta>
    <meta property="article:author" content="http://www.facebook.com/Reviewedcom">

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@revieweddotcom">
  <meta name="twitter:creator" content="@TJDonegan">
  <meta name="twitter:title" content="This $99 streaming box is everything I want the Apple TV to be">
  <meta name="twitter:description" content="Apple, Roku, Amazon, Google? Time to step your game up.">
  <meta name="twitter:image" content="http://a4.images.reviewed.com/image/fetch/s--KZHObP40--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_1200/https://reviewed-production.s3.amazonaws.com/1515618649000/Channel-Master-Stream-hero.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="483JVWDRZMnNvL5V6GnYCK3giwntICGXwzOIR//8RCWs45ogNumEunGPfJqNI3dKUnyFgZyxDJLjivBFZM0Ebw==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand_value" name="reviewed-brand" data-gad-target="true" >
<meta content="tvi" name="reviewed-website-id" data-gad-target="true" >
<meta content="televisions" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="The Channel Master Stream+ isn&#39;t flashy, but for cord cutters that use over-the-air antennas, it is an all-in-one streaming box, DVR, and channel guide." name="description"></meta>

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-e4bd03ccc553fa41b3d471f8932786ba26c7f88e0bc97403741d93ca714a79ea.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-196e8e1dff264d7cea493381d953d7375c931ca7b660027a13894cdc94b209fe.css" />

  <link rel="stylesheet" media="screen" href="/assets/categories/televisions/televisions-37f8d4c2d7cca4e0e44b6d1c4c5340daf629caef85c7a70faa302973d7c61321.css" />
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Televisions Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Science Atom" href="http://www.reviewed.com/science.atom" />
  <link rel="canonical" href="http://televisions.reviewed.com/features/this-99-streaming-box-is-everything-i-want-the-apple-tv-to-be">

  <meta name="apple-mobile-web-app-title" content="Reviewed.com">
  <link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
  <link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
  <link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
  <link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

  <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  
  
</head>

<body class="body-televisions ctrl-articles method-show">    <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->
<script src="https://login.gcion.com/resources/kit/js/common.common.min.js"></script>
<script>
  window.utag_data = {};
  window.utag_data.page_domain = document.location.host;
  window.utag_data.full_url = document.location.href;
  window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
  window.utag_data.ssts = 'reviewed';

      window.utag_data.published_date = "2018-01-10t22:30:28.378000000"

      window.utag_data.assetid = 21272;
      window.utag_data.content_type = "features";
      window.utag_data.author = "TJ Donegan";

      window.utag_data.taxonomykeywords = "feature,televisions";


  require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
          window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
          window.utag_data['gup_anonid'] = user.data.response.anonymousId;
          jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js');
      });
  });
  window.require = undefined;
  window.define = undefined;
</script>


    <div id='background_1' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, /assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="http://www.reviewed.com"><img width="141" height="35" alt="Reviewed.com" srcset="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png 1x, /assets/desktop-header-retina-282x70-f00b99ebb906a99694b58f96031da16f532a775fa09adad77b0582c27f8282b5.png 2x" src="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="http://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        <li><a href="http://deals.reviewed.com">Deals</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="televisions" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="http://www.reviewed.com"><img width="131" height="22" alt="Reviewed.com" srcset="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, /assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed.com" srcset="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png 1x, /assets/navbar-slide-logo-retina-7bb481809f5278303b9260a680adf995b01ee35ec1997e6da1786c87ae82ede1.png 2x" src="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png" /></a>
          <a href="/">Televisions</a>
          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>

                <ul class="unstyled">
                    <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                    <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                    <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                    <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                    <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                    <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                    <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                    <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                    <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                    <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                    <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                    <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
                </ul>
              </li>
            </ul>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>

                <ul class="unstyled">
                    <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                    <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                    <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                    <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                    <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                    <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                    <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                    <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                    <li><a href="http://wearables.reviewed.com">Wearables</a></li>
                </ul>
              </li>
                <li><a href="http://cars.reviewed.com">Cars</a></li>
            </ul>
          </div>
        </li>
        <li><a href="/reviews">Reviews</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle disabled" data-toggle="dropdown" href="/reviews">
            Brands
            &amp; Categories
</a>          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a>

          <div class="dropdown-menu brands">
            <p class="section">Reviews By Brand</p>
            <ul class="inline brands">
                <li>
                    <a href="/brands/insignia"><img alt="Insignia" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/32a9d8174f429ccb1da81a6de5d62f433189a889/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/lg"><img alt="LG" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/1473693238000/lg.png" /></a>
                </li>
                <li>
                    <a href="/brands/panasonic"><img alt="Panasonic" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/3b5fb73337cd45e640befcb713d33eefa095f299/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/samsung"><img alt="Samsung" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/6a99260e48a91b9ba0a3a44d81394f334ba168dc/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/sharp"><img alt="Sharp" src="http://a3.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/bbdb2b63a75607a409b0cf409b5590086d947e45/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/sony"><img alt="Sony" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/866214a4a4e682e93b4d99dd8b08da6213825d5b/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/toshiba"><img alt="Toshiba" src="http://a2.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/5a6df23c40afa16749f503ddbfbdaa450710731e/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/vizio"><img alt="VIZIO" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/brand/630/vizio.png" /></a>
                </li>
                <li>
                    <a href="/brands/hisense"><img alt="Hisense" src="http://a3.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/1468337250000/hisense.png" /></a>
                </li>
                <li>
                    <a href="/brands/tcl"><img alt="TCL" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/1468337643000/tcl.png" /></a>
                </li>
            </ul>

              <p class="section">Reviews By Category</p>
    <ul class="inline">
        <li><a href="/types/4k-uhd">4K/UHD</a></li>
        <li><a href="/types/lcd">LCD</a></li>
        <li><a href="/types/led">LED</a></li>
        <li><a href="/types/oled">OLED</a></li>
        <li><a href="/types/3d">3D</a></li>
        <li><a href="/types/plasma">Plasma</a></li>
    </ul>


              <p class="section">Reviews By Price</p>
                <ul class="inline">
                    <li><a href="/prices/min-250">$250 and under</a></li>
                    <li><a href="/prices/250-500">$250 to $500</a></li>
                    <li><a href="/prices/500-750">$500 to $750</a></li>
                    <li><a href="/prices/750-1000">$750 to $1000</a></li>
                    <li><a href="/prices/1000-1500">$1000 to $1500</a></li>
                    <li><a href="/prices/1500-2000">$1500 to $2000</a></li>
                    <li><a href="/prices/2000-max">$2000 and up</a></li>
                </ul>
          </div>
        </li>
        <li><a href="/news">News</a></li>
        <li><a href="/video/latest">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="http://www.reviewed.com">Reviewed.com</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="http://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="/">Televisions</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="/video/latest">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="http://televisions.reviewed.com">Televisions</a></li>
            <li><a href="http://cameras.reviewed.com">Cameras</a></li>
            <li><a href="http://lenses.reviewed.com">Lenses</a></li>
            <li><a href="http://headphones.reviewed.com">Headphones</a></li>
            <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
            <li><a href="http://laptops.reviewed.com">Laptops</a></li>
            <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
            <li><a href="http://tablets.reviewed.com">Tablets</a></li>
            <li><a href="http://wearables.reviewed.com">Wearables</a></li>
            <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
            <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
            <li><a href="http://laundry.reviewed.com">Laundry</a></li>
            <li><a href="http://ovens.reviewed.com">Ovens</a></li>
            <li><a href="http://freezers.reviewed.com">Freezers</a></li>
            <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
            <li><a href="http://cooking.reviewed.com">Cooking</a></li>
            <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
            <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
            <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
            <li><a href="http://parenting.reviewed.com">Parenting</a></li>
            <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
            <li><a href="http://cars.reviewed.com">Cars</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
    <div id="ad_preheader" class="hidden-phone adwrap">
        <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

    </div>

    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="http://schema.org/Article">
  <div class="header">
  
  

<h1 itemprop="name">This $99 streaming box is everything I want the Apple TV to be</h1>





  <h2 itemprop="headline">Apple, Roku, Amazon, Google? Time to step your game up.</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/features/this-99-streaming-box-is-everything-i-want-the-apple-tv-to-be">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="January 10, 2018">
      <div class="product_body">
        <div class="heropic">
  <img alt="" class="heroimg" itemprop="image" src="http://a4.images.reviewed.com/image/fetch/s--J3gdHEWU--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_747/https://reviewed-production.s3.amazonaws.com/1515618649000/Channel-Master-Stream-hero.jpg" />

</div>




        
        
<div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/tj-donegan"><img itemprop="image" alt="TJ Donegan" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_85,w_62/https://reviewed-production.s3.amazonaws.com/authors/tj-donegan.jpeg" /></a>

  <div class="author-byline-social">
    <p class="author-byline ">
      <strong itemprop="name">
        <a href="/authors/tj-donegan">TJ Donegan</a>
      </strong><br />
      January 10, 2018
    </p>

      <div class="social author-social">
    <a href="http://www.facebook.com/Reviewedcom">
      <span class="fa-stack facebook">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Facebook</span>
</a>    <a href="http://twitter.com/TJDonegan">
      <span class="fa-stack twitter">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Twitter</span>
</a>    <a itemprop="email" href="mailto:tj@reviewed.com">
      <span class="fa-stack email">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Email</span>
</a></div>

  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">

              <a name="section_untitled-section"></a>
<div class="page_section" id="section_104263">
  <p>The streaming box market has exploded in the last few years, as people spend more of their time watching services like Netflix, Hulu, and HBO Go. We&#39;ve <a href="http://televisions.reviewed.com/best-right-now/best-streaming-devices">tested every streaming box on the market to find the best</a>, but even with devices from Google, Roku, Apple, Amazon, and Nvidia competing for your dollar, there&#39;s one market they all ignore: cord-cutters that use over-the-air antennas.</p>

<p>That&#39;s where the Channel Master Stream+ comes in. Available for pre-order for just $99 it is a basic Android TV box that comes with a coaxial antenna input. Just hook it up to a live over-the-air antenna—a market Channel Master specializes in—and you&#39;ll have access to a live channel guide as well as the ability to record up to two shows at once, just like you do with your cable box.</p>

<p>It seems like a total game-changer, especially for customers in the US who often can pull in local CBS, NBC, ABC, FOX, and PBS channels with nothing more than a basic $50 antenna. We went hands-on with the Channel Master Stream+ at CES 2018 to see if it can live up to the hype.</p>

</div>


              <a name="section_what-we-like"></a>
<div class="page_section" id="section_104264">
    <h2>What We Like</h2>
  <h3>For the price, you get an extraordinary amount of value</h3>

<p>Though pricing isn&#39;t final yet, the Stream+ can be pre-ordered for $99 right now. It&#39;s slated to ship in mid-January, at which point we assume a final price will be set. Even if the final price is double (and we think it&#39;s more likely it&#39;ll land in the $129-149 range, if it goes up at all), it&#39;ll still be a way better value than other boxes that support antennas.</p>

<p><div class="embedded-video"><br>
          <iframe width="100%" src="//www.youtube.com/embed/-HT4TWLuj9s" frameborder="0" allowfullscreen></iframe><br>
        </div></p>

<p>That&#39;s because the Stream includes a dual tuner, meaning you can record two different over-the-air shows at once. You can&#39;t record streaming TV shows like those from DirecTV Now, but if it comes from your local broadcast then you should be good to go.</p>

<p>Better still, you get a live channel guide—all included at no extra price. There are other boxes like the Tablo DVR and Tivo that allow for this kind of functionality, but they typically cost more money and have a monthly fee to provide you with services including your channel guide. The Stream+—at least for now—is subscription free.</p>

<h3>The remote and channel guide work effortlessly</h3>

<p>One of the make-or-break points with any streaming box is the remote. Some have no remote at all (like the Google Chromecast), and some have overly fancy remotes that are tricky to learn to use, such as the Apple TV. The feature-rich yet easy-to-understand remote of the Roku is one of the main reasons we think the $99 Roku Ultra is the best streaming box right now.</p>

<figure>  <div>    <img alt="Channel Master Stream Guide" class="attachment" src="http://a4.images.reviewed.com/image/fetch/s--OWMbtDDV--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/0478e2fd51414b57/Channel-Master-Stream-Guide.jpg" />              <div class="credit">Credit:                   Reviewed.com / TJ Donegan              </div>      </div>        <figcaption>The Stream+'s guide function just works, no fees required. That's (shockingly) a rare thing in the streaming box market.</figcaption>  </figure>

<p>The Stream+ remote is very barebones, but it also requires no learning curve. It handles all the basics without any trouble, and works well across the streaming apps or the live channel guide.</p>

<p>Speaking of the channel guide... it just works. There&#39;s no arduous setup process, it&#39;s easy to read, and the box isn&#39;t constantly trying to get you to integrate it with its own live TV service. Though Android TV does insert some of its own channels/ads for things like Play Movies, it&#39;s easy to see what&#39;s a recordable broadcast show and what&#39;s not, and you can easily schedule recordings ahead of time—including telling the box to record whole seasons.</p>

<h3>Using Android TV should ensure updates for some time</h3>

<p>Channel Master isn&#39;t the first name people think of when it comes to streaming boxes, but by using Android TV—instead of some homebrew fork—the Stream+ should be well-supported for some time. Though there are already some hiccups with getting the box to support apps (Netflix being the big issue at launch), by using Android it should be simple to side-load apps and updates should be swift.</p>

<figure>  <div>    <img alt="Channel Master Stream Remote" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--6h_Iz9o7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/f84bd6565ea74bf1/Channel-Master-Stream-remote.jpg" />              <div class="credit">Credit:                   Reviewed.com / TJ Donegan              </div>      </div>        <figcaption>The Channel Master Stream+'s remote is simple, but does support voice searching with a built-in mic.</figcaption>  </figure>

<p>It should also allow the Stream+ to integrate with third-party setups like Kodi. We&#39;re not sure, of course, but I have to imagine the tech-savvy cord cutting set is eager to see what they can do with an affordable, relatively open streaming box that has all the hardware to support 4K, HDR, and over-the-air antennas.</p>

</div>


              <a name="section_what-we-don-t-like"></a>
<div class="page_section" id="section_104265">
    <h2>What We Don&#39;t Like</h2>
  <h3>No Netflix at launch is no bueno</h3>

<p>One of the odd things to come out about the Stream+ so far is that it may not offer Netflix at launch, with Netflix reportedly withholding support for the time being. We&#39;re not sure why, and we can&#39;t imagine that&#39;ll be a long-term issue, but it&#39;s something to be aware of. </p>

<figure>  <div>    <img alt="Channel Master Stream DVR" class="attachment" src="http://a1.images.reviewed.com/image/fetch/s--HLaFl0-R--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/3be38a3d11d449a3/Channel-Master-Stream-DVR.jpg" />              <div class="credit">Credit:                   Reviewed.com / TJ Donegan              </div>      </div>        <figcaption>With a microSD card the Stream+ can record two shows at once and supports pause/rewind/fast forward.</figcaption>  </figure>

<p>We also fully expect that you&#39;ll be able to just side-load Netflix onto the device with the microSD card slot. The Stream+ otherwise has access to the Google Play store, so all the other major streaming apps seem to be supported. Either way, it&#39;s a troubling omission that you&#39;ll want to be aware of.</p>

<h3>The design isn&#39;t anything to write home about.</h3>

<p>To be fair, most streaming boxes are little more than little blocks of matte or glossy black plastic, but the Channel Master Stream+ isn&#39;t exactly high design. There&#39;s nothing wrong with it, but it&#39;s a relatively nondescript hunk of plastic that you&#39;ll probably want to hide as best you can.</p>

<h3>No Dolby Vision HDR</h3>

<p>The Stream+ supports Dolby Digital and Dolby Digital+ sound, but it doesn&#39;t support Dolby Vision HDR. There are few streaming boxes that do—it&#39;s pretty much just the 4K Apple TV and the Google Chromecast Ultra—but for people who own a Dolby Vision-compatible HDR TV, you&#39;ll have to settle for HDR10 for the time being.</p>

</div>


              <a name="section_should-you-buy-it"></a>
<div class="page_section" id="section_104266">
    <h2>Should You Buy It?</h2>
  <h3>Yes—if you use an over-the-air antenna</h3>

<p>Though we won&#39;t know exactly how well it holds up until we get a production unit in our labs to test, the Stream+ is enormously promising. Even if the price were to go up, the Stream+ vastly undercuts all of the other options for recording over-the-air TV. That it also includes Android TV, built-in Google Cast, 4K, HDR, and can record two shows at once is just insane given the $99 introductory price.</p>

<p>Our hands-on time with the Stream+ didn&#39;t answer all of our lingering questions—especially about Netflix support and how quickly it&#39;ll see Android updates as time goes on—but in every other way it met or exceeded our expectations. The remote is a no-nonsense clicker that gets the job done, the channel guide worked flawlessly, and the overall device was speedier than we expected given the price. There&#39;s no subscription fee, no junk, and the user interface wasn&#39;t littered with ads.</p>

<div class="callout text-only">The truth is, Americans simply pay too much money for the content we put on our TV.<a class='addthis_button_twitter fa fa-twitter'
                      addthis:title='The truth is, Americans simply pay too much money for the content we put on our TV.'>
                     <span>Tweet It</span>
                   </a></div>

<p>Look, I don&#39;t expect Channel Master to become the next Roku. In my time with it, the Stream+ seems like a solid product that combines a lot of great ideas into one package. That&#39;s great. But that such a relatively small—if well known—company can shake up the streaming box field so easily shows just how fundamentally off the segment can be. The truth is, Americans simply pay too much money for the content we put on our TV. And even if the Stream+ isn&#39;t the next Apple TV or Roku, it&#39;s at least enough to puncture any claims by those companies that this kind of integration isn&#39;t possible.</p>

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/Reviewedcom" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/revieweddotcom" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="TelevisionInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='http://televisions.reviewed.com/content/this-99-streaming-box-is-everything-i-want-the-apple-tv-to-be' data-slug='/features/this-99-streaming-box-is-everything-i-want-the-apple-tv-to-be' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
      

      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Bexcluded_website_ids%5D%5B%5D=tech&options%5Bexcluded_website_ids%5D%5B%5D=home-outdoors&options%5Binclusion_set%5D%5B%5D=in_right_rail" data-breakpoint="all"></div>
      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_2' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>

    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2018 Reviewed.com.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed.com. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="http://www.reviewed.com/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>

          <div class="row">
            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                  <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                  <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                  <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                  <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                  <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                  <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                  <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                  <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                  <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                  <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                  <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
              </ul>
            </div>

            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                  <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                  <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                  <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                  <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                  <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                  <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                  <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                  <li><a href="http://wearables.reviewed.com">Wearables</a></li>
              </ul>

                <p><a href="http://cars.reviewed.com">Cars</a></p>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
      <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
      
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="TelevisionInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

      <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/Reviewedcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="http://www.reviewed.com">
        <img width="114" height="19" srcset="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, /assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, /assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

      <div id="interstitial_1_modal" class="interstitial-modal modal hide" data-backdrop="static">
        <div class="modal-header">
          <div class="content">
            <img width="209" height="35" srcset="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png 1x, /assets/logo-retina-daf9af5af105baa2ea82ea3dcc3ffbe1a6b88ab3a67d55b7aff1af2c74696670.png 2x" src="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png" alt="Logo 7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de" />

            <a id="skip-interstitial" class="close hidden" data-dismiss="modal" aria-hidden="true">
              <i class="fa fa-times-circle"></i>
              <span>Skip this ad</span>
            </a>

            <div class="adlabel">
              <p><strong>Advertisement.</strong>
              The page you requested will display in <span id="adtimer"></span> seconds.</p>
            </div>
          </div>
        </div>
        <div class="modal-body" data-gad-interstitial-name='interstitial_1'></div>
        <div class="modal-unit">
            <div id='interstitialtoggle_1' class='ad_interstitialtoggle_1' data-placement="interstitialtoggle" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1,1]]'></div>

        </div>
          <div id='interstitialdirect_1' class='ad_interstitialdirect_1' data-placement="interstitialdirect" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[]]' data-gad-out-of-page='true' ></div>

      </div>

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="TelevisionInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-f700f9bb1ecb519c5b9b416f4ed207992c181268c56bb40ad5a93a28b28d80c5.js"></script>
  <script src="/assets/application-64fac4fe0ef0a44bf67a1316472d63420d8a00b579a1902a60df560f141afeba.js"></script>
  
  <script src="/assets/articles-9e1beea1208433258b4e28ed57fae2c37d2c1ca51312aa34210b1e1205de514b.js"></script>
    <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
